Intermittent Outage on DLM Studio Stamping Service
Incident Report for Solid State Networks
Resolved
The data center has confirmed that all services have been restored. They are still investigating the cause of the issue. We are resolving this incident.

We apologize for any inconvenience.
Posted Nov 19, 2020 - 14:35 MST
Investigating
The data center hosting the servers for the DLM Studio Stamping Service is currently experiencing a major issue with the network, which is causing an intermittent outage. We are keeping an eye on the situation and will resolve this issue when the data center has the issue fixed on their end.
Posted Nov 19, 2020 - 14:06 MST