Authentication with DIRECT 6 Console Tools and SSN Support Portal
Incident Report for Solid State Networks
Resolved
Auth0 is reporting that all services have been restored and they are in the process of updating some data. We have tested our affected services and have confirmed that all are working. We are considering this issue resolved. We do apologize for any inconvenience this may have caused.
Posted Apr 20, 2021 - 14:35 MST
Monitoring
Auth0 has moved their incident to "Degraded" in the US1 region. We are seeing SSN Services returning to functional now. However we are going to keep monitoring and are moving our status from Major Outage to Degraded Performance until Auth0 status changes.
Posted Apr 20, 2021 - 13:12 MST
Identified
We are continuing to monitor the progress of our SSO vendor on their current issues. They are still working to identify the root cause. As we know more, we will update this incident and keep you informed.
Posted Apr 20, 2021 - 11:20 MST
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 10:27 MST
Investigating
Our Identity Service Provider (Auth0) is currently experiencing performance issues and outages which are affecting the ability to authenticate to the DIRECT 6 Console tools. This would be experienced as fatal errors while trying to create releases. If you are experiencing problems building releases, please create a support ticket by emailing support@solidstatenetworks.com

We are continuing to monitor this issue and will update as new information comes to light.
Posted Apr 20, 2021 - 09:44 MST
This incident affected: DIRECT 5 Origin Services, DIRECT 6 Console Tools and Origin Services, and Customer Support Site.