DIRECT Origin Authentication Problem
Incident Report for Solid State Networks
Resolved
We have identified, fixed, and tested the issue. We apologize for the inconvenience which this issue caused.
Posted Jul 09, 2021 - 11:39 MST
Investigating
Our monitoring services have alerted us that the DIRECT Authentication Service is currently down. We are investigating the cause and hope to have this resolved ASAP. Those effected by this will be anyone using DIRECT Authentication Services as part of their release or deploy process.
Posted Jul 09, 2021 - 09:02 MST
This incident affected: DIRECT 5 Origin Services.