DIRECT 5 Cloud Based Egress Service Outage
Incident Report for Solid State Networks
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 17:29 MST
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2022 - 17:27 MST
Identified
We have identified an issue with recent changes to AWS which is causing failures in release Egress services. If you are currently trying to deploy releases using DIRECT 5 Cloud Services either using scripts or the Manage website, you will probably run into timeout errors or 404 errors. We have identified the cause and are working on a resolution
Posted Sep 19, 2022 - 13:26 MST
This incident affected: DIRECT 5 Origin Services.