Outage: Authentication to DIRECT 6 Console Tools
Incident Report for Solid State Networks
Resolved
The issue is resolved by updating to the latest version of DIRECT 6.0.2.32. This new version can be downloaded at the following URL:

https://support.solidstatenetworks.com/documentation/direct-6/release-announcements/direct-6-downloads
Posted Nov 06, 2020 - 11:40 MST
Monitoring
DIRECT 6 Customers can immediately begin downloading the latest DIRECT 6 build which includes the Console Tools that fix this issue. Please go to the following URL to download the latest builds. The latest build which addresses this issue is 6.0.2.32 and is available for download now.

https://support.solidstatenetworks.com/documentation/direct-6/release-announcements/direct-6-downloads
Posted Nov 06, 2020 - 08:51 MST
Identified
The issue persists today as our SSO provider has not acted to quickly resolve the issue. On Friday Nov 6th, SSN is issuing a new build of the DIRECT 6 Console Tools to all customers effected. This new build eliminates the dependency on the part of SSO that our provider recently changed.

If you are effected by this issue, SSN will be contacting you today (Nov 6th) with instructions for downloading the new build of DIRECT 6, as well as instructions for using it with your existing builds and releases.
Posted Nov 06, 2020 - 08:19 MST
Investigating
Our Single Sign On provider is currently experiencing an outage which is causing an inability to authenticate to the DIRECT 6 Console tools. We are actively working this issue with that provider to resolve this as quickly as possible. If you are using SSN DIRECT 6 you are currently unable to log in to the console tools for builds and deployments.

This effects ONLY DIRECT 6.
DIRECT 5 services and all other SSN services are currently operational.
Posted Nov 05, 2020 - 11:16 MST
This incident affected: DIRECT 6 Console Tools and Origin Services.