Amazon Web Services (AWS) Major Outage
Incident Report for Solid State Networks
Resolved
AWS is stating that services have returned to normal.
Posted Nov 26, 2020 - 08:39 MST
Investigating
AWS is a provider of Cloud Services for Solid State Networks. We are aware of a ongoing Major outage affecting most services under the AWS umbrella, including a world wide issue with Cloudfront CDN.

We are currently unaware of any issues with DIRECT Origin Services. However in order to be transparent and proactive, we are warning that some services including Release Builds, Delta, and Deployment may be impacted by the AWS Outage.

We are tracking the news from Amazon closely and they are working to fix the issues as quickly as possible. We will continue to update this incident as new information becomes available.

If you do experience any issues, please feel free to open a support ticket with us at https://support.solidstatenetworks.com. We apologize for any inconvenience this may cause.
Posted Nov 25, 2020 - 11:40 MST
This incident affected: DIRECT 5 Origin Services.