DIRECT 5 Origin Services and DIRECT 3 Patch Assistant Outage
Incident Report for Solid State Networks
Resolved
The affected services are working again. We apologize for the inconvenience.
Posted Sep 29, 2021 - 14:01 MST
Monitoring
The affected services are running nominally again. We believe there was an issue with Amazon Web Services API Gateway. We are monitoring the services for a while to ensure stability before we resolve this incident.
Posted Sep 29, 2021 - 13:32 MST
Investigating
WE are currently investigating an issue with authentication to DIRECT 5 Origin Services and DIRECT 3 Build Assistant. DIRECT 6 Services and DIRECT DLM Services are Unaffected at this time
Posted Sep 29, 2021 - 12:59 MST
This incident affected: DIRECT 5 Origin Services and DIRECT 3 Patch building and deployment services.