Outage: Content Publishing on using DIRECT 3 Build Assistant or Catalyst
Incident Report for Solid State Networks
Resolved
DIRECT 3 Publishing Services have been fixed and are now working properly. We apologize for any inconvenience this may have caused.
Posted Jul 27, 2021 - 08:36 MST
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 08:28 MST
Investigating
We are currently investigating an issue with our content publishing API for DIRECT 3 publishing services. This includes Patch Assistant, Build Assistant, Catalyst and DLM Studio deployment tools.

If you use DIRECT 5 or DIRECT 6 you are not affected. This is DIRECT 3 Only
Posted Jul 27, 2021 - 08:27 MST
This incident affected: DIRECT 3 Patch building and deployment services.