Knowledge Base Outage
Incident Report for Solid State Networks
Resolved
Atlassian has fixed this issue. The Knowledge Base is now accessible again.
Posted May 31, 2022 - 20:31 MST
Identified
Atlassian has identified the issue with access to KB articles on portals across their cloud offerings. They are working on mitigation.
Posted May 31, 2022 - 13:51 MST
Investigating
We are investigating an issue with our Atlassian JIRA hosted Knowledge Base. Currently all documents in the KB are inaccessible by ANYONE. We believe this is due to a breaking change made today by Atlassian.
Posted May 31, 2022 - 11:44 MST
This incident affected: Customer Support Site.