Error Building Launcher or DLM: Timestamping Service Deprecation
Incident Report for Solid State Networks
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 08:29 MST
Monitoring
Verisign has Permanently taken down their public Timestamping Service. If you are getting errors when building your Client (Launcher or DLM) please follow the link below to access a knowledgebase article that addresses this issue.

https://support.solidstatenetworks.com/knowledgebase/direct-5/release-management/deprecation-of-verisign-timestamping-service
Posted Jan 05, 2021 - 09:24 MST
This incident affected: DIRECT 5 Origin Services and DIRECT 6 Console Tools and Origin Services.