Outage: DIRECT 5 Customers deploying to AWS S3 Buckets
Incident Report for Solid State Networks
Resolved
As of March 2021 Auth0 began requiring TLS 1.2 or greater. https://community.auth0.com/t/action-required-upgrade-to-tls-1-2-or-later/56515
On May 12th Auth0 rolled out their changes to the Solid State Networks authentication service, causing deployments to DIRECT 5 Origin Service on S3 to Fail.

Please read our KB article which addresses this issue and will make sure that you can continue to build and deploy releases using DIRECT 5 Origin Services. https://support.solidstatenetworks.com/knowledgebase/direct-5/known-issues/errors-when-deploying-to-origin-s3-buckets

If you follow the instructions in the KB article and still have issues with deployments using DIRECT 5.1 please open a support ticket at https://support.solidstatenetworks.com
Posted May 13, 2021 - 16:04 MST
Identified
This issue impacts ONLY customers using DIRECT 5 and deploying to AWS S3:

We are currently troubleshooting an issue with the ability for DIRECT 5 Customers deploying to AWS S3 buckets. If you are experiencing this issue and it is preventing you from deploying releases, please visit https://support.solidstatenetworks.com to create a support ticket and we will assist you with those deployments until we can resolve the issue.
Posted May 13, 2021 - 10:30 MST
This incident affected: DIRECT 5 Origin Services.