AWS East Region Outage
Incident Report for Solid State Networks
Resolved
Amazon has fixed device issues and has seen the return to stability for many of their services. They have taken down their alerts at this point and we have seen a return to service stability in our own monitoring for approximately 2 hours. We are closing this incident. Thank you for your patience.
Posted Dec 07, 2021 - 19:26 MST
Update
We are continuing to monitor the issues with AWS US-East-1. A number of DIRECT services are being impacted intermittently. These include some DIRECT DLM requests, as well some instances of DIRECT Origin Services, including release building and deployment. You can also monitor AWS via the AWS Status Website at https://status.aws.amazon.com/

We apologize for the inconvenience.
Posted Dec 07, 2021 - 14:14 MST
Update
(AWS) Amazon Web Services is now reporting wide-spread (most regions) outages and performance degradation which is intermittently impacting DIRECT Services, including DIRECT 5 update building and deploying, and possibly DIRECT DLM (DDP) services.

We are keeping an eye on the situation and will update this incident as the situation worsens or improves. We apologize for any inconvenience.
Posted Dec 07, 2021 - 10:26 MST
Monitoring
We are currently seeing an issue with all AWS (Amazon Web Services) services in the US-East Region. This could potentially impact DIRECT 5 Builder and other services. We are not currently witnessing any impact via our monitoring services but we are keeping a very close eye on it. If you do experience issues with building updates, please send us a a support ticket at https://support.solidstatenetworks.com

The most likely impact would be a slow down in some services as DIRECT services multi-region.
Posted Dec 07, 2021 - 09:56 MST
This incident affected: DIRECT 5 Origin Services, DIRECT 6 Console Tools and Origin Services, and DIRECT DDP.