Verisign Timestamp Service is Down
Incident Report for Solid State Networks
Resolved
Verisign seems to have addressed their DNS problems. The timestamping service is currently available again.
Posted 3 months ago. Jul 11, 2019 - 15:32 MST
Identified
We are currently tracking a DNS failure with our default timestamping service provider (Verisign). This is an issue with Verisign, and is not something SSN can resolve. If you are attempting to deploy a new release and you are receiving the following error

ERROR - Signer Console run failure

Please modify your deploy script to use the Comodo timestamping service by changing to

'timestamp_service_url': 'http://timestamp.comodoca.com/authenticode'

We will update this incident when we have verified that Verisign is working again. We apologize for the inconvenience.
Posted 3 months ago. Jul 11, 2019 - 12:52 MST
This incident affected: DIRECT Origin Services.