Intermittent Origin Authentication Issues
Incident Report for Solid State Networks
Resolved
AWS API Gateway response times have returned to normal and we are no longer witnessing Authentication errors. If you experience any trouble with Release Deployment, please open a support ticket at https://www.solidstatenetworks.com/submit-ticket/
Posted Oct 03, 2019 - 15:25 MST
Monitoring
Authentication to Origin Services (through AWS) is intermittently timing out. The issue is effecting the Hong Kong region more than others. If you experience issues with Release Deployment, please wait a few minutes and try again.

We are keeping an eye on the situation and will raise the Incident Priority to critical if the issues with AWS become persistent.
Posted Oct 03, 2019 - 14:11 MST
This incident affected: DIRECT 5 Origin Services.